COPS 0.6.1

Quelques corrections de bugs pour cette nouvelle version :

Comme je le craignais dans mon précédent billet, la version 0.6.0 de COPS ne fonctionne pas correctement sur les Kindle et les Sony PRS-TX (ils ne supportent pas correctement l'ensemble des fonctionnalités javascript requises). Je vais bien sur corriger le problème mais cela va me prendre du temps pour trouver une solution élégante. Merci aux utilisateurs de ces liseuses d'utiliser la version 0.5.0 pour le moment.

A noter que la Kobo fonctionne parfaitement ;).

Bon test et bonnes vacances pour ceux qui ont la chance d'en profiter.


Published 30th Jul 2013 // #calibre #ereader #nginx #opds #php




comments powered by Disqus